GOT THE BASTARD

Geek note: I found the incompatibility that made a perl build on one Debian Sid box spew errors about errno, and not the other. It was in the libbind-dev package. When it is installed, perl automatically links with -lbind and that library is not compatible with the new glibc, thus causing the tiresome error.

Now there’s a week of debugging I’d like back. HURF! But done now.

One thought on “GOT THE BASTARD

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.